Dual Band WiFi 5 Repeater

Dual Band WiFi 5 Repeater

Product Highlights
● Txuas ntxiv qhov ntau yam ntawm Wi-nkaus uas twb muaj lawm -Fi kom muab kev pabcuam ntau dua thiab txhim kho kev sib txuas.
● Phab ntsa -mount Design
● Nrog High nce Antennas
● Nrog lub teeb pom kev ntse
● Nrog WPS khawm
Kev faib tawm yam khoom
WiFi 5 Repeater
 
Xa kev nug
Nta
Specification
FAQ

Nta

 

 

DWR -C5400M

 

DCOM Technology Wi-Fi ntau yam extender tso cai rau koj mus txuas ntxiv ntau yam ntawm koj Wi-Fi uas twb muaj lawm -Fi kom muab kev pab cuam ntau dua, txhim kho kev sib txuas thiab pab tshem tawm Wi-Fi cov pob dub. Nws ua haujlwm nrog txhua yam Wi-Fi routers thoob ntiaj teb.

 

DWR-C5400M yog Wi-Fi ntau yam extender txhawb wireless ceev txog li 300Mbps (802.11N hom) thiab 866Mbps (802.11AC hom), tso cai rau koj txuas ntxiv ntau yam ntawm koj Wi-Fi uas twb muaj lawm -Fi kom muab kev pabcuam ntau dua, txhim kho kev sib txuas ntawm Wi-nkaus {8}. Nws ua haujlwm nrog txhua yam Wi{10}}Fi routers thoob ntiaj teb. Qhov txuas ntxiv no muaj qhov zoo- tsim lub vev xaib teeb tsa, uas ua rau kev teeb tsa khiav ntawm qhov zoo tshaj plaws.


Qhov Dual band Wi-Fi 5 Repeater yog qhov kev daws teeb meem zoo tshaj plaws wireless broadband rau ob tus neeg siv hauv tsev uas xav sib koom siab -ceev wireless Internet nkag thiab cov chaw ua haujlwm me me uas xav ua lag luam hauv Is Taws Nem.

1. Phab ntsa-mount Design

Qhov Dual band Wi-Fi 5 Repeater Nrog qhov me me, nws yooj yim rau ntsaws rau hauv lub qhov hluav taws xob.

2. High nce Antennas

Qhov Dual band Wi-Fi 5 Repeater Nruab nrog 2 lub kav hlau txais xov sab nraud, tus txuas ntxiv tuaj yeem txhim kho lub teeb liab lub zog ntawm lub network uas twb muaj lawm.

3. Ntse lub teeb qhia

Cov ntsuas LED ntse qhia lub teeb liab lub zog nrog cov xim sib txawv thiab pab nrhiav qhov chaw zoo tshaj plaws rau Wi-Fi kev pab them nqi.

4. WPS khawm

Nias lub pob WPS kom yooj yim teeb tsa yam tsis muaj kev teeb tsa.

5. Ntxiv Ethernet Chaw nres nkoj

Qhov Dual band Wi-Fi 5 Repeater nrog Ethernet chaw nres nkoj, qhov txuas txuas tuaj yeem txuas nrog txhua yam khoom siv txuas.

 

Parameter

 

 

Kev piav qhia

Wi-Fi5 Repeater

Wireless ceev

2.4 GHz 300 Mbps

5.8GHz 866Mbps

Txuj

802.11a/b/g/n/ac

Ntau zaus

2.4GHz & 5.8GHz

Fais fab kis (Max)

2.4GHz: 22dbm

5.8GHz: 20dbm

Interface

1 * FE LAN

Kav hlau txais xov

2 * 3dbi kho

WAN hom

Repeater

Feature thiab Technology Spec

raws tu qauv

= IEEE 802.11a/b/g/n
= IEEE 802.11ac
= RFC768 Tus neeg siv Datagram Protocol (UDP)
= RFC791 Internet Protocol (IP)
= RFC792 Internet Control Message Protocol (ICMP)
= RFC793 Transmission Control Protocol (TCP)
= RFC826 Chaw Nyob Resolution Protocol (ARP)
= RFC2131 Dynamic Host Configuration Protocol (DHCP)

Kev Pabcuam

Windows 98SE, Windows 2000, Windows ME, Windows XP 32/64 ntsis

thiab Windows Vista 32/64 ntsis

WLAN

Txhawb 20MHz, 40MHz, 80MHz hauv 5GHz band
Txhawb 20/40MHz hauv 2.4GHz band
Txhawb 11AC 2T2R hom nrog cov ntaub ntawv tus nqi mus txog 867Mbps
Txhawb 11N 2T2R hom nrog cov ntaub ntawv tus nqi txog 300Mbps
Txhawb 256/64/16/8-QAM, QPSK, BPSK, MCS0 ~ MCS15

Encryption

4/128 ntsis, WEP, WPA, thiab WPA2 wireless encryption

QoS

Tsis yog-kev txhawb nqa

SNMPv2 los yog v3

Tsis yog-Txhawb nqa

Ethernet interfaces

1 x RJ45 rau 10/100Mbps Ethernet Chaw nres nkoj (xaiv)

LEDs

l Fais fab, Router, Ethernet, WPS (xim ntsuab)
l Qhov taw qhia txoj haujlwm- Liab: ze dhau & deb dhau; Xiav: zoo rau ntes teeb liab router

Khawm

l Fais fab (on / off)
l WPS
l Kev xaiv Band
l Pib dua (Pinhole)

Kev noj haus

12W

Environment Requirement

Ua haujlwm kub

0ºC-45ºC

Cia Kub

-20ºC-70ºC

Kev khiav dej num

10%-90%, tsis-condensing

Cia Humidity

5% -90%, tsis-condensing

Fais fab mov

Ua -hauv Kev Siv Hluav Taws Xob

EMC thiab Kev Nyab Xeeb

Txoj Cai Ua Raws Cai

CE

Txoj Cai Kev Nyab Xeeb

FCC

Ntsuab Standard

RoHS

Lub cev Dimension

Cov yam ntxwv ntawm lub cev

L x W x H: 100 mm x 70 mm x 75 mm

Qhov hnyav

100g

FAQ

Q: Yuav ua li cas thauj khoom pib tom qab kev teeb tsa yuam kev?

Teb: Txhawm rau rov kho lub Hoobkas teeb tsa, qhib lub cuab yeej thiab nias lub pob pib dua li 1 thib ob, tom qab ntawd tso nws.
Lub neej ntawd IP chaw nyob thiab subnet daim npog qhov ncauj ntawm DSL router yog 192.168.1.1 thiab 255.255.255.0, feem. Thov nrhiav tus neeg siv lub npe thiab tus password rau ntawm daim ntawv nplaum nyob hauv qab ntawm lub cuab yeej.

Q: Kuv yuav ua li cas yog tias kuv tsis tuaj yeem nkag mus rau hauv router lub web UI?

Teb: Sim cov kev daws teeb meem hauv qab no thiab nkag mus dua:
● Xyuas kom tseeb tias koj lub Ethernet cable nrog kev sib txuas hauv is taws nem yog ntsaws rau hauv WAN chaw nres nkoj ntawm lub router, tsis yog qhov chaw nres nkoj LAN.
● Xyuas kom tseeb tias koj lub cuab yeej wireless txuas nrog lub router SSID.
● Xyuas kom tseeb tias koj cov khoom siv xaim txuas tau zoo nrog lub router lub chaw nres nkoj 1, 2, lossis 3 / IPTV ntawm Ethernet cables. Tsis tas li, xyuas kom tseeb tias cov cuab yeej tau teeb tsa kom tau txais qhov chaw nyob IP thiab tau txais DNS server chaw nyob.
● Hloov lub web browser thiab tom qab ntawd nkag mus dua.
● Pib dua lub router thiab nkag mus dua.

Cim npe nrov: Tuam Tshoj dual band wifi 5 repeater Tuam Tshoj dual band wifi 5 repeater manufacturers

Xa kev nug
Tiv tauj pebyog muaj lus nug

Koj tuaj yeem tiv tauj peb ntawm xov tooj, email lossis online daim ntawv hauv qab no. Peb tus kws tshaj lij yuav tiv tauj koj sai sai.

Hu rau tam sim no!