300mbps WiFi 4 Repeater

300mbps WiFi 4 Repeater

Product Highlights
● Tshem tawm Wi-Fi Dead Zones
● Tus nqi -Kev nthuav dav Network zoo
● Yooj yim teeb & Universal Compatibility
● Compact Plug-hauv Tsim
Kev faib tawm yam khoom
WiFi 4 Repeater
 
Xa kev nug
Nta
Specification
FAQ

Nta

 

 

DWR-N2000M

1. Tshem tawm Wi-Fi Dead Zones

Qhov zoo tshaj plaws ntawm qhov 300mbps Wi-Fi 4 repeater ntaus ntawv yog nws lub peev xwm los ntes cov teeb liab wireless uas twb muaj lawm los ntawm koj lub router tseem ceeb thiab rov tshaj tawm rau thaj chaw koj lub router tsis tuaj yeem ncav cuag. Nws zoo tshem tawm "qhov chaw tuag" hauv qab daus, chav pw sab saud, lossis tej thaj chaw deb ntawm lub tsev loj.

2. Tus nqi -Kev nthuav dav Network zoo

Piv nrog rau kev yuav ib lub router tshiab lossis mesh system, qhov no 300mbps Wi-Fi 4 repeater muaj peev nyiaj-kev daws teeb meem los txhim kho kev sib txuas. Nws txuas ntxiv lub neej ntawm koj lub network teeb tsa tam sim no yam tsis tas yuav muaj kev txhim kho kim kim.

3. Yooj yim teeb & Universal Compatibility

Tsim los kom yooj yim, qhov no 300mbps Wi-Fi 4 repeater feem ntau nta WPS (Wi-Fi Tiv Thaiv Teeb) khawm. Nrog lub laub ntawm lub pob, nws syncs nrog koj tus router uas twb muaj lawm tau txais. Nws tuav tag nrho rov qab sib raug zoo nrog txhua tus qauv Wi-Fi li (802.11 b/g/n), ua kom nws ua haujlwm nrog cov laptops qub, smartphones, thiab cov khoom siv hauv tsev ntse.

4. Compact Plug-hauv Tsim

Qhov no 300mbps Wi-Fi 4 repeater feature phab ntsa-plug tsim thiab kav hlau txais xov sab nraud. Qhov no txuag tau qhov chaw muaj txiaj ntsig ntawm lub rooj thiab tso cai rau koj los tso cov lus rov qab meej meej ntawm ntug ntawm koj lub router qhov kev pab them nqi rau kev pom cov teeb liab boosting.

 

Parameter

 

 

Kev piav qhia Wi-Fi4 Repeater
Wireless ceev 300 Mbps
Txuj 802.11b/g/n
Ntau zaus 2.4GHz ceev
Fais fab kis (Max) 20dbm ua
Interface 1 * FE LAN
Kav hlau txais xov 2 * 3dbi kho
WAN hom Repeater

System Spec

Feature thiab Technology Spec

raws tu qauv

= IEEE 802.11b
= IEEE 802.11g
= IEEE 802.11n (2T2R 300mbps)
= RFC768 Tus neeg siv Datagram Protocol (UDP)
= RFC791 Internet Protocol (IP)
= RFC792 Internet Control Message Protocol (ICMP)
= RFC793 Transmission Control Protocol (TCP)
= RFC826 Chaw Nyob Resolution Protocol (ARP)
= RFC2131 Dynamic Host Configuration Protocol (DHCP)

Kev Pabcuam

Windows 98SE, Windows 2000, Windows ME, Windows XP 32/64 ntsis thiab Windows Vista 32/64 ntsis

Modulation Schemes

Txhawb 256/64/16/8-QAM, QPSK, BPSK, MCS0 ~ MCS15

Encryption

4/128 ntsis, WEP, WPA, thiab WPA2 wireless encryption

QoS

Tsis yog-kev txhawb nqa

SNMPv2 los yog v3

Tsis yog-kev txhawb nqa

Ethernet interfaces

1 x RJ45 rau 10/100 LAN Ethernet Chaw nres nkoj

LEDs

1 x LED

Khawm

LED / Reset / Fais fab

Kev noj haus

4.5W

Environment Requirement

Ua haujlwm kub

0ºC-45ºC

Cia Kub

-20ºC-70ºC

Kev khiav dej num

10%-90%, tsis-condensing

Cia Humidity

5% -90%, tsis-condensing

Fais fab mov

Ua -hauv Kev Siv Hluav Taws Xob

EMC thiab Kev Nyab Xeeb

Txoj Cai Ua Raws Cai

CE

Txoj Cai Kev Nyab Xeeb

UL

Ntsuab Standard

RoHS

Lub cev Dimension

Cov yam ntxwv ntawm lub cev

L x W x H: 42 mm x 42 mm x 55 mm

Qhov hnyav

40g

FAQ

Q: Kuv tuaj yeem nkag tsis tau hauv internet tom qab teeb tsa, kuv yuav ua li cas?

Teb: Nkag mus rau hauv lub router lub web UI thiab tshawb xyuas lub router txoj kev sib txuas ntawm nplooj ntawv xwm txheej.
● Yog tias koj lub router tau txuas nrog hauv internet tau zoo, thov sim txuas koj lub wireless ntaus ntawv mus rau lub router Wi-Fi network. Siv tus tshiab Wi-Fi lub npe thiab tus password. Yog tias qhov kev sib txuas tsis ua haujlwm tshwm sim ntawm nplooj ntawv:
- Nyem rau ntawm qhov teeb tsa WAN hauv lub vev xaib UI txhawm rau xyuas seb hom kev sib txuas thiab qhov ntsuas koj tau nkag mus puas yog. Thiab txuas Ethernet cable nrog internet txuas ncaj qha rau koj lub computer.
● Yog tias koj lub khoos phis tawj nkag tsis tau hauv internet, thov sab laj nrog koj tus ISP. Txwv tsis pub, thov rov txuas Ethernet cable nrog kev sib txuas hauv internet. Mus rau lub router, rov pib dua, thiab rov kho dua.

Q: Vim li cas tag nrho cov ntsuas tau muab tua?

Teb: Xyuas cov ntsiab lus hauv qab no:
● Kev sib txuas ntawm lub hwj chim adapter thiab lub qhov hluav taws xob.
● Cov xwm txheej ntawm lub hwj chim hloov.

Cim npe nrov: 300mbps wifi 4 repeater, Tuam Tshoj 300mbps wifi 4 repeater manufacturers

Xa kev nug
Tiv tauj pebyog muaj lus nug

Koj tuaj yeem tiv tauj peb ntawm xov tooj, email lossis online daim ntawv hauv qab no. Peb tus kws tshaj lij yuav tiv tauj koj sai sai.

Hu rau tam sim no!